<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Two-time Olympic champion Adams announces retirement over eyesight fears | Evening Times</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="OMG-Verify-V1" content="4389-366acdfc-5224-4c07-bb70-f74d8fbfc2db" />
    	<meta property="og:url" content="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/" />
	<meta property="og:site_name" content="Evening Times" />
	<meta property="og:image" content="https://www.eveningtimes.co.uk/resources/images/10635447/" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta itemprop="image" content="https://www.eveningtimes.co.uk/resources/images/10635447/" />
	<meta name="twitter:image:src" content="https://www.eveningtimes.co.uk/resources/images/10635447/" />
	<meta property="og:title" content="Two-time Olympic champion Adams announces retirement over eyesight fears" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="1434770880166180" />
	<meta property="og:name" content="Two-time Olympic champion Adams announces retirement over eyesight fears" />
	<meta property="og:description" content="She was advised that continuing her career risked permanent vision loss." />
	<meta itemprop="name" content="Two-time Olympic champion Adams announces retirement over eyesight fears" />
	<meta itemprop="description" content="She was advised that continuing her career risked permanent vision loss." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Two-time Olympic champion Adams announces retirement over eyesight fears" />
	<meta name="twitter:description" content="She was advised that continuing her career risked permanent vision loss." />
	<meta name="medium" content="news" />
	<meta name="title" content="Two-time Olympic champion Adams announces retirement over eyesight fears" />
	<meta name="description" content="She was advised that continuing her career risked permanent vision loss." />
	<meta name="keywords" content="" />
<link rel="canonical" href="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/" />
	<meta property="fb:pages" content="241164539259538" />

<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Two-time Olympic champion Adams announces retirement over eyesight fears",
        "datePublished": "2019-11-06T12:51:50Z",
        
        "dateModified": "2019-11-06T12:51:50Z",
        
        "mainEntityOfPage": "http://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/",
        "author": {
            "@type": "Person",
            "name": "Press Association 2019"
        },
        "image": {
            "@type": "ImageObject",
            "url": "http://www.eveningtimes.co.uk/resources/images/10635447.jpg/",
            "width": 1280,
            "height": 720
        },
        "publisher": {
            "@type": "Organization",
            "name": "Evening Times",
            "logo": {
                "@type": "ImageObject",
                 "url": "http://www.eveningtimes.co.uk/resources/images/sitelogo/",
                 "width": "385",
                 "height": "91"
            }
        }
      }
</script>




    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=PUDVxwqg" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=PUDVxwqg" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/engage-style-dark_red.css?r=PUDVxwqg" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/v4-shims.css">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/resources/shared/responsive-sync/?r=PUDVxwqg"></script>

<!-- standard DataLayer --><script type='text/javascript'>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</script>

<script src='//assets.adobedtm.com/499440d21de9/54b957ecfb7e/launch-98090dfa3d73.min.js' async></script>




<!-- standard PianoInit -->
<script>
window.usePiano = true;
</script>
<script>

document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>





<script>
function isMobile() {
    if (window.screen.width < 728) {
        return true;
    }
    return false;
}
var usePrebid = true;
var whiteList = false;
var adLight = false;


</script>

<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    // googletag.cmd.push(function() {
    //     if($.cookie('_sp_enable_dfp_personalized_ads') === 'true') {
    //         googletag.pubads().setRequestNonPersonalizedAds(0);
    //     } else {
    //         googletag.pubads().setRequestNonPersonalizedAds(1);
    //     }
    // });
    // init google objects and array
    if (usePrebid) {
        googletag.cmd.push(function() {
            // disable initial load so prebid can do its stuff
            googletag.pubads().disableInitialLoad();
        });
    }
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="https://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->


<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=PUDVxwqg"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3147',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
	    var DEBUG = "1c999987";
    	prefix = prefix ? prefix + ":" : "";

    	var fireDebugPixel = function(event, segments) {
    		if (!DEBUG) {
    			return;
    		}
    		var ls = "";
    		try {
    			ls = window.localStorage.getItem(CACHE_KEY);
    		} catch (err) {
    			ls = "error-" + err.message;
    		}
    		var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
    		url += "&event=" + encodeURIComponent(event);
    		url += "&ref=" + encodeURIComponent(document.referrer);
    		url += "&ls=" + encodeURIComponent(ls);
    		url += "&now=" + (new Date()).getTime();
    		url += "&cc_loaded=" + cc.loaded;
    		url += "&cc_pvdone=" + cc.pvdone;
    		url += "&cc_runOptimus=" + cc.runOptimus;
    		url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

    		if (segments) {
    			url += "&segments=" + encodeURIComponent(segments);
    		}

    		(new Image()).src = url;
    	}

    	try {
    		var json = window.localStorage.getItem(CACHE_KEY);
    		var cache = JSON.parse(json || "null");
    		if (cache && cache.d && cache.d.length) {
    			if (cache.exp > Date.now()) {
    				cache.d.forEach(function(dem) {
    					cc.add("dem", prefix + dem);
    				});
    				fireDebugPixel("conversion", cache.d.join(","));
    			} else {
    				fireDebugPixel("expired");
    				window.localStorage.removeItem(CACHE_KEY);
    			}
    		} else {
    			fireDebugPixel("empty");
    		}
    	} catch (err) {
    		fireDebugPixel("error", err.message);
    		window.localStorage.removeItem(CACHE_KEY);
    	}
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.eveningtimes.co.uk',
        section     : 'sport',
        site        : 'www.eveningtimes.co.uk',
        context     : 'General Sport',
        weather     : 'cloudy'.toLowerCase(),
        temp        : '6-10',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsquestuk-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    <link rel="shortcut icon" href="/resources/images/3899219/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/3899219/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/iconPhone3/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/iconPad/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/iconPhone4/">


</head>
<body class="schemeRed" data-cache-buster="PUDVxwqg" data-template="engage" data-template-colour="Red" data-namespace="redesign">

    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<!-- standard Sourcepoint --><script type = "text/javascript">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</script>
<script src="/resources/files/53137/?r=PUDVxwqg"></script>
<script src="/resources/files/53138/?r=PUDVxwqg"></script>

<div id="piano-message" style="width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>
<div id="piano-top-message" style="width: 100%; position: fixed; top: 0; text-align: center; z-index: 5000000;"></div>
<!-- <div id="piano-left-message" style="display:none; width: 100%; position: fixed; left: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
<div id="piano-right-message" style="display:none; width: 100%; position: fixed; right: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
 -->
 
 








    <div id="DFP_out_of_page" style="height: 0px"></div>

    <div id="paywallWindowOverlay"></div>

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
        
        <li><a href="/subscribe/" class="subscribe">Subscribe</a></li>
        
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    <li><a href="/pagesuite/">Pagesuite edition</a></li>
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="https://directory.eveningtimes.co.uk">Local Listings</a></li>
    
    <li><a href="/li/">Local Info</a></li>
    <li><a href="https://www.localiq.co.uk/">LOCALiQ</a></li>
    <!-- <li><a href="https://www.exchangeandmart.co.uk/local-used-cars/glasgow">Exchange and Mart</a></li> -->
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Glasgow/" title="Weather in Glasgow">
            <div class="weather-icon">
                <div class="base-cloud"></div>
                <div class=" icon-cloudy"></div>
            </div>
            <p class="xx-small c-align">Glasgow 6°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/eveningtimes" target="_blank" title="Find us on Facebook">Like us on facebook</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/TheEveningTimes" target="_blank" title="Find us on Twitter">Follow us on Twitter</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register d-none d-md-inline">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <!--
            Old Way: Has heights and widths set in html from pngs
            <img src="/resources/images/sitelogo/?r=PUDVxwqg" alt="Evening Times" style="" class="brand "/> -->

            <!--  New Way with alignment to left for all logos -->
            
            <img src="/resources/images/sitelogo/?r=PUDVxwqg" alt="Evening Times" class="brand"/>
            <!-- if(has_poppy)
            <img class="header-poppy" src="/resources/responsive-static/img/poppy-scotland.png" alt="Evening Times Poppy">
            endif()
            -->
            
        </a>
        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=fbshr" data-share-headline="Two-time Olympic champion Adams announces retirement over eyesight fears"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=twtrec" data-share-headline="Two-time Olympic champion Adams announces retirement over eyesight fears"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/jobs/">Jobs</a>

            </li>
            

            <li>
                <a href="/celtic/">Celtic</a>

            </li>
            

            <li>
                <a href="/rangers/">Rangers</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/entertainment/">What's On Glasgow</a>

            </li>
            

            <li>
                <a href="/food_drink/">Food &amp; Drink</a>

            </li>
            

            <li>
                <a href="/lifestyle/">Lifestyle</a>

            </li>
            

            <li>
                <a href="/opinion/">Opinion</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcement</a>

            </li>
            

            <li>
                <a href="/debt-advice/">Money Matters</a>

            </li>
            

            <li>
                <a href="/shop/">Shop</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li >
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/glasgow-crime/">Crime</a>
                        </li>
                        

                        <li>
                            <a href="/news/councilandpoliics/">Council</a>
                        </li>
                        

                        <li>
                            <a href="/news/health/">Health</a>
                        </li>
                        

                        <li>
                            <a href="/news/schoolsandeducation/">Education</a>
                        </li>
                        

                        <li>
                            <a href="/news/planning-development/">Planning</a>
                        </li>
                        

                        <li>
                            <a href="/news/scottish-news/">Scottish News</a>
                        </li>
                        

                        <li>
                            <a href="/news/inothernews/">Other news</a>
                        </li>
                        

                        <li>
                            <a href="/news/trendingacrossscotland/">Trending</a>
                        </li>
                        

                        <li>
                            <a href="/news/world-news/">World</a>
                        </li>
                        

                        <li>
                            <a href="/news/uk-news/">UK</a>
                        </li>
                        

                        <li>
                            <a href="/news/general-election/">General Election</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/jobs/">Jobs</a>
                    
                </li>
                

                <li >
                    <a href="/celtic/">Celtic</a>
                    
                </li>
                

                <li >
                    <a href="/rangers/">Rangers</a>
                    
                </li>
                

                <li >
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/celtic/">Celtic</a>
                        </li>
                        

                        <li>
                            <a href="/sport/rangers/">Rangers</a>
                        </li>
                        

                        <li>
                            <a href="/sport/partick_thistle/">Partick Thistle</a>
                        </li>
                        

                        <li>
                            <a href="/sport/glasgowclan/">Glasgow Clan</a>
                        </li>
                        

                        <li>
                            <a href="/sport/juniors/">Juniors</a>
                        </li>
                        

                        <li>
                            <a href="/sport/other_football/">Other Football</a>
                        </li>
                        

                        <li>
                            <a href="/sport/moresport/">More Sport</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/entertainment/">What's On Glasgow <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/entertainment/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/entertainment/film/">Film</a>
                        </li>
                        

                        <li>
                            <a href="/entertainment/tv_radio/">TV &amp; Radio</a>
                        </li>
                        

                        <li>
                            <a href="/entertainment/theatre/">Theatre</a>
                        </li>
                        

                        <li>
                            <a href="/entertainment/clubs/">Clubs</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/food_drink/">Food &amp; Drink</a>
                    
                </li>
                

                <li >
                    <a href="/lifestyle/">Lifestyle <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/lifestyle/nostalgia/">Nostalgia</a>
                        </li>
                        

                        <li>
                            <a href="/lifestyle/fashion/">Fashion</a>
                        </li>
                        

                        <li>
                            <a href="/lifestyle/expert_advice/">Expert Advice</a>
                        </li>
                        

                        <li>
                            <a href="/lifestyle/spring-in-the-city/">Living in Glasgow</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/opinion/">Opinion <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/opinion/columnists/">Columnists</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/letters/">Letters</a>
                        </li>
                        

                        <li>
                            <a href="/opinion/et_view/">ET View</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/announcements/">Announcement <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/debt-advice/">Money Matters</a>
                    
                </li>
                

                <li >
                    <a href="/shop/">Shop</a>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input maxlength="100" type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>

            
            

            

            <div class="container" id="piano-container-top"></div>
            <!-- standard StickyArticleNav --><!-- sticky article nav -->
<div id="article-sticky-desktop-nav">
    <a href="/">
        <img src="/resources/images/monogram/" alt="Evening Times" class="article-sticky-brand-mobile"/>
    </a>
    <h2 class="article-sticky-headline">Two-time Olympic champion Adams announces retirement over eyesight fears</h2>
    <div class="article-sticky-right">
        <div class="article-sticky-social">
            <a href="" class="article-sticky-social-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=fbshr">
                <span class="fa fa-facebook"></span>
            </a>
            <a href="" class="article-sticky-social-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=twtrec" data-share-headline="Two-time Olympic champion Adams announces retirement over eyesight fears">
                <span class="fa fa-twitter"></span>
            </a>
            <a href="whatsapp://send?text=Two-time%20Olympic%20champion%20Adams%20announces%20retirement%20over%20eyesight%20fears%0A%0Ahttp%3A%2F%2Fwww.eveningtimes.co.uk%2Fsport%2Fnational%2F18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears%2F%3fref%3Dwa" class="article-sticky-social-whatsapp custom-sharing">
                <span class="fa fa-whatsapp"></span>
            </a>
            <a href="#comments-anchor" class="article-ticky-social-comments">
                <i class="m-icon-chat"></i>

            </a>
        </div>
        <div class="article-sticky-search">
            <i class="m-icon-search"></i>
        </div>
        <div class="article-sticky-menu">
            <i class="m-icon-menu"></i>
            <span class="hamburger-text">Menu</span>
        </div>
    </div>
</div>

<div id="nextup-config" data-position="top" data-mobile-position="bottom" data-module-name="" data-module-path="/sport/national/" data-track-events="false"></div>


<div id="BlockArticleContainer">
<!-- standard BlockArticleDisplay --><!-- standard BlockArticleFrontEndConfig -->


    <div id="BlockArticleDisplay" class="container">
        <article id="article" class="article-wrapper" data-id="">
            <ul class="article-tags">

            </ul>


<!-- standard BlockArticleVariantStandard -->
            <time datetime="2019-11-06 12:51:50"
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1573044710"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="06.11.2019">&nbsp;
            </time>


            <h1 class="headline ">Two-time Olympic champion Adams announces retirement over eyesight fears</h1>


    
                <address class="author-details">
        

                    <div class="author-name-container author-no-job author-no-image">
                        <span class="author-name">
        
                            By
        

        
                            Press Association 2019
        

        
                        </span>
        
                    </div>
                </address>
    




            <div class="article-row-container">
                <div class="article-row-container-left">
                    <div class="v2">

                        <!-- standard BlockArticleContent --><div id="BlockArticleContent">



    

        <div class="article-hero light-background">
            
            <div class="article-image-containter">
                <img src="/resources/images/10635447.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" style="min-height: 420" alt="Nicola Adams celebrates Olympic Gold in Rio."/>

                
                    
                    
                
            </div>
            <p class="hero-caption"><span>Nicola Adams celebrates Olympic Gold in Rio.</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    <!---->

    


    
    <div class="social-circles-component-v2 top-socialbar">
        <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=twtrec" data-share-headline="Two-time Olympic champion Adams announces retirement over eyesight fears">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=Two-time%20Olympic%20champion%20Adams%20announces%20retirement%20over%20eyesight%20fears%0A%0Awww.eveningtimes.co.uk%2Fsport%2Fnational%2F18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="fb-messenger://share/?link=www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/%3fref%3Dfbm&app_id=" class="fb-messenger-link mobile-hide">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

<a href="#comments-anchor" class="small comments-button">
    <i class="m-icon-chat"></i>
    <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
    <i class="m-icon-angle-down"></i>
</a>


    </div>
    

    <div id="DFP_article_fluid_1"></div>

    <div class="article-body">
        <div>
            <div id="subscription-above-article"></div><div id="subscription-replace-entire-article"><div class="p402_hide"><p class="article-first-paragraph">Nicola Adams, the two-time Olympic champion and current WBO flyweight world champion, has announced her retirement from boxing at the age of 37.</p><p>Adams penned an open letter to her local newspaper, the Yorkshire Evening Post, in which she revealed that continuing her in-ring career risked serious injury.</p>
<div id="subscription-content"><p>Adams became the first woman to win Olympic gold in her sport when she took the flyweight title at London 2012 and successfully defended her crown in Rio four years later.</p><!-- EMBED START StreamAMG { id: "embedded0_9yaz6349", urn: "urn:pressassociation:video:66284" } --><div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div><figure id="0_9yaz6349" data-urn="urn:pressassociation:video:66284"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_3738148809" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_9yaz6349"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure><!-- EMBED END StreamAMG { id: "embedded0_9yaz6349", urn: "urn:pressassociation:video:66284" } --><p>She won the vacant WBO belt against Isabel Millan in 2018, less than 18 months after he first professional bout, and bows out with an unbeaten professional record of five wins and one draw.</p><p>&ldquo;I&rsquo;m immensely honoured to have represented our country &ndash; to win double Olympic gold medals and then the WBO championship belt is a dream come true,&rdquo; she wrote.</p><div id="piano-container-inside-article" style="margin-bottom: 20px"></div><p>&ldquo;But it&rsquo;s not without taking its toll on my body, and aside from the expected aches and pains, I&rsquo;ve been advised that any further impact to my eye would most likely lead to irreparable damage and permanent vision loss.</p><!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">I've made the very difficult decision to step down from the ring. I wrote a letter for my hometown in today's paper who have championed me from the beginning but also wanted to say an enormous thank you here, for all the love and support <a href="https://twitter.com/hashtag/newbeginnings?src=hash&amp;ref_src=twsrc%5Etfw">#newbeginnings</a> <a href="https://twitter.com/hashtag/DreamBig?src=hash&amp;ref_src=twsrc%5Etfw">#DreamBig</a> &#129311;&#127998; <a href="https://t.co/9lmQYIjOZC">pic.twitter.com/9lmQYIjOZC</a></p><p>&mdash; Nicola Adams (@NicolaAdamsOBE) <a href="https://twitter.com/NicolaAdamsOBE/status/1191989328442019841?ref_src=twsrc%5Etfw">November 6, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter --><p>&ldquo;It has been an honour to compete on the global stage, and it has been a privilege to fight against such remarkable athletes. Whilst I am proud of my achievements, the unwavering belief from everyone in my corner, is something I will appreciate for the rest of my life.</p><p>&ldquo;To my wonderful team, I would not be the fighter I am today without your encouragement and understanding &ndash; what you have taught me goes beyond the ring. Particularly special thanks go to the wonderful Alwyn Belcher, my coach and personal mentor of many years.</p><div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div><p>&ldquo;Hanging up my gloves was always going to hard, but I have never felt luckier, And I&rsquo;m so immensely proud of how far the sport has come.&rdquo;</p><!-- EMBED START Image { id: "embedded238981461" } --><figure id="embedded238981461"><img src="//image.assets.pressassociation.io/v2/image/production/8f1fd67ed997c3fc5442fc4d4aa0a26eY29udGVudHNlYXJjaCwxNTczMTEyMTI1/2.38981461.jpg?w=640" alt="Nicola Adams, right, has hung up her gloves" srcset="https://image.assets.pressassociation.io/v2/image/production/8f1fd67ed997c3fc5442fc4d4aa0a26eY29udGVudHNlYXJjaCwxNTczMTEyMTI1/2.38981461.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/8f1fd67ed997c3fc5442fc4d4aa0a26eY29udGVudHNlYXJjaCwxNTczMTEyMTI1/2.38981461.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/8f1fd67ed997c3fc5442fc4d4aa0a26eY29udGVudHNlYXJjaCwxNTczMTEyMTI1/2.38981461.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Nicola Adams (right) has hung up her gloves (Nick Potts/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded238981461" } --><p>Adams took up boxing at the age of 12 after taking a class while accompanying her mother to the gym and quickly developed a dream to win Olympic gold &ndash; an ambitious aim given female divisions would not even be contested at the games until her crowning moment in 2012.</p><p>After becoming the first English woman to represent England in 2001 she went on to claim silver medals at European and World levels between 2007/08.</p><p>Her fame reached new peaks with a thrilling, crowd-pleasing triumph at the London Olympics, defeating rival and world number one Ren Cancan 16-7 in front of a sold out ExCeL Centre. In an event littered with joyous triumphs for Team GB, hers was one of the most memorable.</p>  <!-- EMBED START PA Quote -->  <figure><div class="pa-embed" data-type="quote" data-quote="It has been an honour to compete on the global stage, and it has been a privilege to fight against such remarkable athletes." data-source="Nicola Adams"></div>   <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure><!-- EMBED END PA Quote --><p>There were further successes at the 2014 Commonwealth Games in Glasgow, the European Games in Baku and the World Championships in Astana, before she beat Sarah Ourahmoune in Brazil to become the first Briton to retain an Olympic boxing title since 1924.</p><p>After taking the plunge into the professional arena, Adams won each of her first four fights &ndash; including a celebratory homecoming win over Soledad del Valle Frias at Leeds&rsquo; First Direct Arena. That earned her a world title shot against Millan, whom Adams defeated in a unanimous decision in Leicester.</p><div id="inArticleAd-3" class="advert-container"><div id="DFP_in_article_3"></div></div><p>She managed one defence in September, a draw with Maria Salinas proving to be her final appearance before her decision to exit the stage.</p><!-- EMBED START Image { id: "embedded248132786" } --><figure id="embedded248132786"><img src="//image.assets.pressassociation.io/v2/image/production/10a3946e933c7d6e887885e708b9e108Y29udGVudHNlYXJjaCwxNTczMTE0NDI0/2.48132786.jpg?w=640" alt="Adams with her WBO belt during her final bout in September." srcset="https://image.assets.pressassociation.io/v2/image/production/10a3946e933c7d6e887885e708b9e108Y29udGVudHNlYXJjaCwxNTczMTE0NDI0/2.48132786.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/10a3946e933c7d6e887885e708b9e108Y29udGVudHNlYXJjaCwxNTczMTE0NDI0/2.48132786.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/10a3946e933c7d6e887885e708b9e108Y29udGVudHNlYXJjaCwxNTczMTE0NDI0/2.48132786.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Adams with her WBO belt during her final bout in September (Steven Paston/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded248132786" } --><p>Adams&rsquo; promoter Frank Warren paid tribute to her career and believes her accomplishments will &ldquo;go down in history&rdquo;.</p><p>Writing on frankwarren.com, he said: &ldquo;It was my absolute pleasure and privilege to promote the professional career of Nicola and it is just a pity that it has come to a conclusion.</p><p>&ldquo;Nicola has that star quality in abundance that very few possess which will see her make a success of whatever she chooses to do.</p><!-- EMBED START Image { id: "embedded241861949" } --><figure id="embedded241861949"><img src="//image.assets.pressassociation.io/v2/image/production/8186d9052f1491391702aeac4cfc12e5Y29udGVudHNlYXJjaCwxNTczMTE1NTc2/2.41861949.jpg?w=640" alt="Promoter Frank Warren paid tribute to Adams' career" srcset="https://image.assets.pressassociation.io/v2/image/production/8186d9052f1491391702aeac4cfc12e5Y29udGVudHNlYXJjaCwxNTczMTE1NTc2/2.41861949.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/8186d9052f1491391702aeac4cfc12e5Y29udGVudHNlYXJjaCwxNTczMTE1NTc2/2.41861949.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/8186d9052f1491391702aeac4cfc12e5Y29udGVudHNlYXJjaCwxNTczMTE1NTc2/2.41861949.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Promoter Frank Warren paid tribute to Adams&rsquo; career (Simon Cooper/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded241861949" } --><p>&ldquo;I am personally delighted that we guided Nicola to the winning of a world title and that she was able to realise that ambition in the professional ranks.</p><p>&ldquo;Her accomplishments will go down in history and she will always be an icon of British sport. It is no secret that I, along with many others, once held reservations over the depth and marketability of women&rsquo;s boxing in this country and it was Nicola who won us all over with her Olympic exploits, her unquestionable talent and huge personality.</p><p>&ldquo;She will be much missed in the sport of boxing, but will remain an inspiration to others for many generations to come.&rdquo;</p>  <!-- EMBED START PA Quote -->  <figure><div class="pa-embed" data-type="quote" data-quote="She is an icon of her sport, having shaped the past decade for boxing and Olympic boxing in particular" data-source="Mark England"></div>   <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure><!-- EMBED END PA Quote --><p>Mark England, Team GB Chef de Mission in Rio 2016, offered glowing praise.</p><p>&ldquo;Nicola is the embodiment of modern Team GB in so many respects,&rdquo; he said in a statement to the PA news agency.</p><p>&ldquo;A double Olympic champion, she is an icon of her sport, having shaped the past decade for boxing and Olympic boxing in particular. It&rsquo;s hard to imagine a more loved athlete amongst the British public.&rdquo;</p><p>England defender Demi Stokes also hailed the impact made by Adams.</p><!-- EMBED START Image { id: "embedded243312316" } --><figure id="embedded243312316"><img src="//image.assets.pressassociation.io/v2/image/production/d6acd0dc172c5483e2e7dbe0e70dd1acY29udGVudHNlYXJjaCwxNTczMTMwNDI5/2.43312316.jpg?w=640" alt="England&rsquo;s Demi Stokes hailed Nicola Adams as a trailblazer" data-title="England Women v Denmark Women &ndash; International Friendly &ndash; Banks&rsquo;s Stadium" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Barrington Coombs" data-usage-terms="Use subject to FA restrictions. Editorial use only. Commercial use only with prior written consent of the FA. No editing except cropping" srcset="https://image.assets.pressassociation.io/v2/image/production/d6acd0dc172c5483e2e7dbe0e70dd1acY29udGVudHNlYXJjaCwxNTczMTMwNDI5/2.43312316.jpg?w=254 254w, https://image.assets.pressassociation.io/v2/image/production/d6acd0dc172c5483e2e7dbe0e70dd1acY29udGVudHNlYXJjaCwxNTczMTMwNDI5/2.43312316.jpg?w=508 508w, https://image.assets.pressassociation.io/v2/image/production/d6acd0dc172c5483e2e7dbe0e70dd1acY29udGVudHNlYXJjaCwxNTczMTMwNDI5/2.43312316.jpg?w=1016 1016w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>England&rsquo;s Demi Stokes hailed Nicola Adams as a trailblazer (Barrington Coombs/PA).</figcaption></figure><!-- EMBED END Image { id: "embedded243312316" } --><p>&ldquo;As a black female, too, she has been really good and she&rsquo;s shown people that actually you can do whatever you want to do,&rdquo; said Stokes.</p><p>&ldquo;She was just like anyone else, a young woman with dreams.</p><p>&ldquo;It just shows that no matter where you are from or what your background is that, if you put the hard work in, you put your mind to it, that you can do it.</p><p>&ldquo;She&rsquo;s given everyone hope.&rdquo;</p><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Rory Dollard, PA');
ga('pacontentapi.set', 'dimension2', 'f2a97056-d65e-4e56-b16b-dbb789cde7a1');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:uk,paservice:sport:world');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:boxing,sport:other');
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Two-time Olympic champion Adams announces retirement over eyesight fears'});</script><!-- TRACKING END GA -->
</div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_r27hu4jr5tzr65kb63an3gvjc4';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script></div></div>
        </div>
        <div class="clearfix"></div>
    </div>


</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>



<div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>



<div id="inArticleAd-3" class="advert-container"><div id="DFP_in_article_3"></div></div>


-->



                        <div id="DFP_teads"></div>






                        <div class="social-circles-component-v2 bottom-socialbar">
                            <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=twtrec" data-share-headline="Two-time Olympic champion Adams announces retirement over eyesight fears">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=Two-time%20Olympic%20champion%20Adams%20announces%20retirement%20over%20eyesight%20fears%0A%0Awww.eveningtimes.co.uk%2Fsport%2Fnational%2F18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="fb-messenger://share/?link=www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/%3fref%3Dfbm&app_id=" class="fb-messenger-link mobile-hide">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="www.eveningtimes.co.uk/sport/national/18017370.two-time-olympic-champion-adams-announces-retirement-eyesight-fears/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

<a href="#comments-anchor" class="small comments-button">
    <i class="m-icon-chat"></i>
    <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
    <i class="m-icon-angle-down"></i>
</a>


                        </div>


                        <!-- START COMMENTS -->
                        <!-- standard ResponsiveArticleDisplayCommentsWrapperV3 --><div id="comments-feedback-anchor"></div>
<div class="comments-wrapper-v3" style="display: none;">
    
    <section>
        <!-- section from the ResponsiveCommentsInclude -->
        

        

        

        
            <div class="card comment-moderation-rules-v3">
                <div class="card-title">
                    
                        <div class="comment-moderation-logo"><img src="/resources/images/8760938.png"></div>
                    

                    <h3>Comments & Moderation</h3>
                </div>
                <div class="card-body">
                    <p class="card-text">Readers’ comments: You are personally liable for the content of any comments you upload to this website, so please act responsibly. We do not pre-moderate or monitor readers’ comments appearing on our websites, but we do post-moderate in response to complaints we receive or otherwise when a potential problem comes to our attention. You can make a complaint by using the ‘report this post’ link . We may then apply our discretion under the user terms to amend or delete comments.</p>
                    <div class="comment-moderation-rules-link text-center">
                        <a class="btn btn-primary comment-moderation-rules-link-a" href="/misc/comments/">Read the new rules here</a>
                    </div>
                    <div class="comment-moderation-rules-details">
                        <p class="card-text">Post moderation is undertaken full-time 9am-6pm on weekdays, and on a part-time basis outwith those hours.</p>
                    </div>
                </div>
            </div>
        

        
            <div id="comments-anchor"></div>



            
                <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                    <span class="fa fa-warning large"></span>
                    <span class="message small">Sorry, an error occurred.</span>
                </div>

                
                    <div class="comment-status">
                        <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                    </div>
                

                
            

            <div class="clearfix"></div>
            
                <div id="comments-list" data-article-id="18017370" class="wider"  style="display: none;">
                </div>
            
        
    </section>
</div>

                        <!-- END COMMENTS -->

                        <div data-block-pull="block-taboola-inline-pull"></div>

                        <!-- <div class="plista-container">
                            <div class="plista">
                                <div data-widget="plista_widget_belowArticle"></div> -->
                                <script type="text/javascript">
                                    // (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                    // }({
                                    //     "publickey": "a708bdd94577b23dc25a7e83"
                                    // }));
                                </script>
                            <!-- </div>
                        </div> -->
                    </div>
                </div>
                <div class="article-row-container-right">
                    <aside class="v2">


                        <div id="advertisingContainer">
                            <div>
                                <div class="side-ad" id="DFP_premium_mpu">
                                </div>
                            </div>
                        </div>



                        <section class="block mega-news-block">
                            <aside>
                                <!-- standard BlockMegaNewsMostPopularV3 --><section class="most-popular-component-v3">
    <ul class="nav mpcv3-nav-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most read</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Commented</a></li>
    </ul>
    <!-- block mega-news-most-popular -->
    <section class="mpcv3-container" data-name=" (Most Popular)">
        <!-- Tab panes -->
        <div class="most-tab-content">
            <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
                <div class="loading-container">
                    <div class="loader">Loading...</div>
                </div>
                <ol class="most-popular-list" id="MostRead1" data-limit="10" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                    <li style="display: none">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                    <li class="advert">
                        <div id="DFP_standard_mpu_1"></div>
                    </li>
                </ol>

                
                <div class="c-align semi-loud see-more-stories">
                    <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                        Read more <i class="m-icon-right-open-1"></i>
                    </a>
                </div>
                

            </div>
            <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
                <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                    <li style="display: noe">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                </ol>
            </div>
        </div>
    </section>
</section>

                            </aside>
                        </section>

                        <div class="side-ad" id="DFP_standard_mpu_2"></div>

                        <section class="redesign-cta cta-component-contributions">
                            <div class="row">
                                <div class="col-12">
                                    <i class="m2-icon-ugc-cta"></i>
                                    <p>Get involved with the news in your community</p>
                                </div>

                                <div class="col-12 send-us-your-news">
                                    <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                                </div>
                            </div>
                        </section>

                        <!--<div class="side-ad" id="DFP_standard_mpu_1"></div>-->
                        <div class="side-ad" id="DFP_on_scroll"></div>
                    </aside>
                </div>
            </div>
        </article>
    </div>

    <script src="/resources/responsive-static/es6/dist/comments.js?r=PUDVxwqg"></script>


<!-- standard BlockTaboola --><!-- standard BlockArticleFrontEndConfig -->


<div class="taboola-block container">
    <h2 class="block-heading">Promoted Stories</h2>
    <section class="promoted-block">
        <!-- standard taboola --><div id="taboola-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];

  var taboolaOptions = {};
  
  if (isMobile()) {
        taboolaOptions = {
            mode: 'thumbnails-b',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails1',
            target_type: 'mix'
        }
  } else {
        taboolaOptions = {
            mode: 'thumbnails-a',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        }
  }
  
  _taboola.push(taboolaOptions);
</script>

    </section>
</div>

    <div class="article-extra container">

<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>

<div class="dfp-ad text-center">
    <div id="DFP_leaderboard_1"></div>
</div>
<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>

<div class="dfp-ad text-center">
    <div id="DFP_leaderboard_2"></div>
</div>
<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>


<!-- standard BlockLargeMoreArticlesLayout --><!-- standard BlockArticleFrontEndConfig -->


<div id="largeMoreArticles" >


    <div class="row">


        <div class="col-md-6 col-lg-4">


        </div>
    </div>

    <div class="row">

    </div>
</div>


<!-- standard BlockMostPopular --><section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="">
    <!-- standard BlockFrontEndConfig -->

    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


<!-- standard BlockDFPBottomLeaderBoard --><div class="bottom-leaderboard text-center"><section class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></section></div>

    </div>
</div>
        </div>

        <!-- redesign ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        <li><a href="/contact-us/">Contact Us</a></li>

                        <li><a href="/emailbulletins/">Newsletters</a></li>
                        
                        
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        
                        <li><a href="http://leap.eveningtimes.co.uk">Leap</a></li>
                        
                        <li><a href="https://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-conditions/" target="_blank">Terms &amp; Conditions</a></li>
                        <li><a href="http://www.newsquest.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li>
                        <li><a href="http://www.newsquest.co.uk/cookie-policy/" target="_blank">Cookie Policy</a></li>
                        <li><a href="/gdpr/" class="gdpr-option" data-id="336" data-sourcepoint="eveningtimes-gb.eveningtimes.co.uk">Manage Consent</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/" target="_blank">Terms of Advertising</a></li>
                        <li><a href="http://www.newsquest.co.uk/contributor-terms/" target="_blank">Contributor Terms</a></li>
                        <li><a href="http://www.newsquest.co.uk/diversity-statement/" target="_blank">Diversity Statement</a></li>
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <div class="ipso-logo"><span>Ipso</span>regulated</div>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contact-us/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2019</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Newsquest Media Group Ltd, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY | 01676637 | Registered in England & Wales.</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="/resources/images/sitelogo/" alt="Evening Times" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <div class="title"><a href="/news/">News</a></div>
    
                <ul>
        <li>
                        <a href="/news/glasgow-crime/">Crime</a>
                    </li>
        

                    <li>
                        <a href="/news/councilandpoliics/">Council</a>
                    </li>
        

                    <li>
                        <a href="/news/health/">Health</a>
                    </li>
        

                    <li>
                        <a href="/news/schoolsandeducation/">Education</a>
                    </li>
        

                    <li>
                        <a href="/news/planning-development/">Planning</a>
                    </li>
        

                    <li>
                        <a href="/news/scottish-news/">Scottish News</a>
                    </li>
        

                    <li>
                        <a href="/news/inothernews/">Other news</a>
                    </li>
        

                    <li>
                        <a href="/news/trendingacrossscotland/">Trending</a>
                    </li>
        

                    <li>
                        <a href="/news/world-news/">World</a>
                    </li>
        

                    <li>
                        <a href="/news/uk-news/">UK</a>
                    </li>
        

                    <li>
                        <a href="/news/general-election/">General Election</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/jobs/">Jobs</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/celtic/">Celtic</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/rangers/">Rangers</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/sport/">Sport</a></div>
    
                <ul>
        <li>
                        <a href="/sport/celtic/">Celtic</a>
                    </li>
        

                    <li>
                        <a href="/sport/rangers/">Rangers</a>
                    </li>
        

                    <li>
                        <a href="/sport/partick_thistle/">Partick Thistle</a>
                    </li>
        

                    <li>
                        <a href="/sport/glasgowclan/">Glasgow Clan</a>
                    </li>
        

                    <li>
                        <a href="/sport/juniors/">Juniors</a>
                    </li>
        

                    <li>
                        <a href="/sport/other_football/">Other Football</a>
                    </li>
        

                    <li>
                        <a href="/sport/moresport/">More Sport</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/entertainment/">What's On Glasgow</a></div>
    
                <ul>
        <li>
                        <a href="/entertainment/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/entertainment/film/">Film</a>
                    </li>
        

                    <li>
                        <a href="/entertainment/tv_radio/">TV &amp; Radio</a>
                    </li>
        

                    <li>
                        <a href="/entertainment/theatre/">Theatre</a>
                    </li>
        

                    <li>
                        <a href="/entertainment/clubs/">Clubs</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/food_drink/">Food &amp; Drink</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/lifestyle/">Lifestyle</a></div>
    
                <ul>
        <li>
                        <a href="/lifestyle/nostalgia/">Nostalgia</a>
                    </li>
        

                    <li>
                        <a href="/lifestyle/fashion/">Fashion</a>
                    </li>
        

                    <li>
                        <a href="/lifestyle/expert_advice/">Expert Advice</a>
                    </li>
        

                    <li>
                        <a href="/lifestyle/spring-in-the-city/">Living in Glasgow</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/opinion/">Opinion</a></div>
    
                <ul>
        <li>
                        <a href="/opinion/columnists/">Columnists</a>
                    </li>
        

                    <li>
                        <a href="/opinion/letters/">Letters</a>
                    </li>
        

                    <li>
                        <a href="/opinion/et_view/">ET View</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/announcements/">Announcement</a></div>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/debt-advice/">Money Matters</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/shop/">Shop</a></div>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">
        <div class="mega-bottom-container">
            <!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
        
        <li><a href="/subscribe/" class="subscribe">Subscribe</a></li>
        
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    <li><a href="/pagesuite/">Pagesuite edition</a></li>
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="https://directory.eveningtimes.co.uk">Local Listings</a></li>
    
    <li><a href="/li/">Local Info</a></li>
    <li><a href="https://www.localiq.co.uk/">LOCALiQ</a></li>
    <!-- <li><a href="https://www.exchangeandmart.co.uk/local-used-cars/glasgow">Exchange and Mart</a></li> -->
</ul>

        </div>
    </div>
</div>


</body>

<!-- standard GoogleDfp --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:5,title:'S1 Cars',boost:1,destination:'http://www.s1cars.com/?utm_source=Evening+Times&utm_medium=earpiece-banner&utm_campaign=S1+Cars&utm_content=9',image_id:6684081,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_blank',mobile:0,tablet:0,desktop:1},
{id:4,title:'S1 Homes',boost:1,destination:'http://www.s1homes.com/?utm_source=Evening+Times&utm_medium=earpiece-banner&utm_campaign=S1+Homes&utm_content=9',image_id:6684064,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},
{id:6,title:'NQ_Titles_Homepage_Generic',boost:5,destination:'http://www.s1jobs.com/?utm_source=Evening+Times&utm_medium=earpiece-banner&utm_campaign=NQ_Titles_Homepage_Generic&utm_content=9',image_id:9922783,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_blank',mobile:0,tablet:1,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="NationalNewsModule"

if (pType === 'BlockArticleModule' || pType === 'SportBlockArticleModule' || pType === 'NationalNewsModule' || pType === 'BlockWhatsOnModule') {
    pType = 'ArticleModule';
}
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }
    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
    switch('NationalNewsModule') {
    case 'BlockWhatsOnModule':
    $('#DFP_premium_mpu').addClass('col-lg-4 col-md-5 col-sm-12 mb-3');
    var d = $('<div class="row" style="margin: 0 auto; text-align: center"></div>').append($('#DFP_premium_mpu'));
        $('.articles_row_2').after(d);
        break;
    case 'EmailBulletinModule':
        $('#DFP_bottom_leaderboard').remove();
        $('#DFP_out_of_page').remove();
        break;
    case 'ResponsiveHomepageModule':
        // remove some things we're going to ger rid of
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_standard_mpu_2').remove();

        // thsi is wrapped in an article tag
        $('#DFP_high_vis').parent().remove();

        $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
        $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
        $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        // move cta
        $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
        break;
    case 'BlockArticleModule':
    case 'SportBlockArticleModule':
        
        $('#DFP_premium_mpu').remove();
        $('#DFP_on_scroll').remove();

        if('1' !== ''){
            var dfp_1 = $('#DFP_standard_mpu_1').css({
                "margin-bottom": "18px",
                "text-align": "center"
            });
            $('#DFP_standard_mpu_1').remove();
            $('#DFP_standard_mpu_2').after(dfp_1);

            var dfp_2 = $('#DFP_standard_mpu_2').css({
                "margin-bottom": "18px",
                "text-align": "center"
            });
            $('#DFP_standard_mpu_2').remove();
            $('.cta-component-contributions').after(dfp_2);
        }
        
        break;
    case 'ResponsiveAnnouncementModule':
        break;
    case 'BlockHomepageModule':
        var listType = 'simple';
        var listElement = $('.block.mega-news-block');
        if (typeof listElement !== 'undefined') {
            listType = listElement.data('variant');
        }

        if (listElement.data('name') === 'Long News List') {
            // This should always be moved this way.
            var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            var d = $(elementString).append($('#DFP_premium_mpu'));
            $('article:eq(3)').parent().after(d);

            var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            var newEl = $(elementString).append($('#DFP_high_vis'));
            $('article:eq(8)').parent().after(newEl);

            elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            newEl = $(elementString).append($('#DFP_standard_mpu_1'));
            $('article:eq(10)').parent().after(newEl);

            elementString = '<div class="row"><div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div></div>';
            newEl = $(elementString).find('.col-md-12').append($('#DFP_standard_mpu_2'));
            $('div[data-block-pull="interstitialA"]').before(newEl);

            elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            newEl = $(elementString).append($('#DFP_leaderboard_1'));
            $('.mega-news-mp-tabs').parent().before(newEl);
        }
        //$('#DFP_standard_mpu_1').css('margin', '0 auto 20px').css('text-align', 'center');
        break;
    default:
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_bottom_leaderboard').remove();
        break;
    }

    // Hack for the mobile article details page on non-responsive sites. Do it here so we don't change the switch.
    if ('NationalNewsModule' === 'ArticleModule') {
        $('#DFP_standard_mpu_1').after($('#gwidget'));
    }


} else if (window.screen.width >= 728 && window.screen.width < 770 && typeof MobileDetect !== "undefined") {
    switch('NationalNewsModule') {
    case 'EmailBulletinModule':
        $('#DFP_bottom_leaderboard').remove();
        break;
    case 'ResponsiveHomepageModule':
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_high_vis').remove();
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_high_vis').removeClass('mobile-only');
        break;
    }
}

// remove out of page
if (window.screen.width >= 728) {
    $('#DFP_out_of_page').remove();
}

</script>

<script type="text/javascript">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</script>



<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js"></script>


<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=PUDVxwqg"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=PUDVxwqg"></script>



<script src="/resources/responsive-static/es6/dist/redesign-article.js?cb=PUDVxwqg"></script>




<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->

    
<script src="//uatu.newsquestdigital.co.uk/collector.php?article_id=&site_id=211"></script>
    

    
<!-- <script src="/resources/responsive-static/javascript/other/article-continuation.js?r=PUDVxwqg"></script> -->
    

<script src="//uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=&site_id=211"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=PUDVxwqg"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=PUDVxwqg"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="https://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();

</script>




<script src="//platform.twitter.com/widgets.js"></script>
<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
</html>